読者です 読者をやめる 読者になる 読者になる

Studio3104::BLOG.new

uninitialized constant Studio3104 (NameError)

「偽だったら真、真だったら偽」みたいなのわかりにくい

flag ? false : true

みたいなコード見かけて、

!flag ? true : false

わかりにくいからこうしたほうがよさそうだと思ったけど、

!flag

これだけで良いじゃん、って指摘してもらった。確かに。